+ Reply to Thread
Results 1 to 5 of 5

Thread: Forum Clock

  1. #1
    Moderator ToplessPony94's Avatar
    Join Date
    Apr 2012
    Location
    Hudson, NH
    Posts
    1,517

    Forum Clock

    Anyone else notice that the forum clock seems to be about 20 minutes slow? Not that important, but a bit confusing at times.
    Bruce
    TFS TW heads, rockers, 75mm intake, cam, 75mm TB, CAI, MAF, DeatschWerks 35# injectors, Aeromotive rails/regulator, 255 pump, BeCool rad, alum water pump, MSD 6A/coil, alum flywheel, PP, driveshaft, McLeod clutch, Torsen T2R, 3.73, 31spline axles, 17" 95 Cobra R, NT-05 255/275, MM CC plates, coil-over (Bilstein), rlca, K-brace, A-arms, SF conns, Cobra brakes, =len shorties, 2.5" SS Hpipe, Borla CB...

  2. #2
    Administrator SVT10th's Avatar
    Join Date
    Sep 2011
    Posts
    973
    It's cause we're sharing space with the Delorean forum....

  3. #3
    Senior Member Bob Comire's Avatar
    Join Date
    Nov 2012
    Location
    Nashua
    Posts
    107
    Quote Originally Posted by SVT10th View Post
    It's cause we're sharing space with the Delorean forum....
    Yeh, I was chatting with Doc Brown on here the other day.

  4. #4
    Senior Member chachee52's Avatar
    Join Date
    Apr 2012
    Location
    Tyngsboro/Gilford
    Posts
    1,458
    SWEET, I get an extra 15 min of lunch!!!!!
    Growing older but not UP

    My car now has a heater, and now has HEAT!!

  5. #5
    Senior Member chachee52's Avatar
    Join Date
    Apr 2012
    Location
    Tyngsboro/Gilford
    Posts
    1,458
    Quote Originally Posted by chachee52 View Post
    SWEET, I get an extra 15 min of lunch!!!!!
    Just an FYI, it didn't work
    Growing older but not UP

    My car now has a heater, and now has HEAT!!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts